Issues launching or using the Expert Console and the Client Application

Incident Report for SetMe

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 01:30 UTC

Monitoring

We have implemented a fix and are monitoring the results.
Posted Sep 15, 2026 - 01:00 UTC

Identified

We have identified a possible cause and are currently implementing a fix.
Posted Sep 15, 2026 - 00:45 UTC

Investigating

We are currently experiencing an issue affecting the Expert Application .

IMPACT
Some users may be unable to start the Expert Console Application, start a support session, or perform actions within an active support session. You may see errors, timeouts, or actions may not complete.

Our engineering team is actively investigating this issue and working to restore service as quickly as possible.

We will post an update as soon as we have more information.

Thank you for your patience.
Posted Sep 15, 2026 - 00:15 UTC
This incident affected: Expert Console and Client Application.